forum

Debat om e-conomic regnskabsprogram

CSV fil fra Danske Bank

0
Er der nogen der kan hjælpe med, hvordan man får Business Online til at adskille data med ; (eller et hvilket som helst andet tegn) og ikke bare med et mellemrum?

Når jeg vil overføre et kontoudtog til excel, så er data kun adskilt af mellemrum. Det gør, at når man åbner det i excel, så står al data i kolonne A, og kan derfor ikke gemmes i et format, så det kan bruges til at indlæse til bankafstemningen.

hjææælp...  

mvh Solveig
spurgt 4 Jul, 2012 i Spørgsmål » Import og eksport af data af Solveig (400 points)
opdateret 9 Okt, 2012 af frederiknielsen

10 Svar

Hej Solveig,

Nu sidder jeg ikke selv til daglig og indlæser fra DB, jeg ved dog flere kunder har haft problemer med det - derfor har vi også lavet en artikel der fortæller lidt om indlæsning af filer fra Business online - http://wiki.e-conomic.dk/import-af-data/import-af-danske-bank-posteringer - måske den vil hjælpe dig?

mvh

Steffen Ekelund

Sidder du af og til og er i tvivl om, hvordan du skal bogføre? - Klik her og spørg tusindvis af andre e-conomic brugere
 

besvaret 5 Jul, 2012 Spørgsmål af Steffen E (151,510 points)
Hej Steffen,

Tak for din tilbagemelding - Jeg har selvfølgelig været igennem jeres online instrukser, men de er lavet på baggrund af PC-brugere.

Vil idag forsøge at indlæse filen via en PC, da jeg, uanset hvilke tegn jeg sepererede med igår på mac, ikke kunne indlæse filen.

mvh Solveig
besvaret 5 Jul, 2012 Spørgsmål af Solveig (400 points)
Hej Solveig,

Lykkedes det? Og fik du det til at virke på MAC?

 

Kim Sneum Madsen

Online regnskabsprogram
 

besvaret 18 Jul, 2012 Spørgsmål af kimsneummadsen (24,020 points)
Hej Kim,

Tak for din opfølgning.

Nej, det gjorde jeg desværre ikke. Jeg ændrede, de filer jeg skulle indlæse, manuelt så de kunne bruges, hvilket tog en del tid, så jeg glæder mig ikke til næste bankafstemning primo august.

Mvh Solveig
besvaret 18 Jul, 2012 Spørgsmål af Solveig (400 points)
Hej Solveig,

Øv. Men held og lykke. Del endelig med os ifald du finder løsningen på denne mac udfordring.

 

Kim Sneum Madsen

Online regnskabsprogram
 

besvaret 18 Jul, 2012 Spørgsmål af kimsneummadsen (24,020 points)
Jeg havde håbet på, at I kunne hjælpe ....
besvaret 18 Jul, 2012 Spørgsmål af Solveig (400 points)
Hej Solveig,

Hvis jeg har forstået det ret, så opstår problemet i krydsfeltet mellem Mac og DB filen.
Jeg kender ikke Mac eller DB nok til at kunne sige hvad der går galt. Klassisk skal man/kan man indstille export formatet i sin bank og dermed bestemme separator. Men hvad og hvordan i DB ved jeg ikke desværre. Jeg forsøgt at google dit problem men har ikke umiddelbart fundet noget svar.

 

Kim Sneum Madsen

Online regnskabsprogram
 

besvaret 18 Jul, 2012 Spørgsmål af kimsneummadsen (24,020 points)
Tak - jeg har også forsøgt at finde et svar.

Forhåbentligt kan Danske Bank hjælpe, da det jo i sidste ende er deres program der skaber CSV-filen.

mvh Solveig
besvaret 18 Jul, 2012 Spørgsmål af Solveig (400 points)
Hej Solveig

Jeg har læst de forskellige indlæg i relation til indlæsning af en CSV fil fra Danske Bank.

Vi vil godt kikke på, at konverterer filen fra det format den har nu til et CSV format samt lave en funktion så du kan indlæse den, vi skal bare være sikker på at vi kan finde en struktur i filen så den kan konverteres.

Vil du sende et eksempel til mig så vi kan kikke på det, jeg har mail <a href="mailto:php@scan-soft.com">php@scan-soft.com</a>

Vi vil så lægge løsningen ind i vores BI løsning til e-conomic.

Du er også meget velkommen til at ringe tlf. 2811 4220.

Med venlig hilsen

Per Holm-Pedersen

facebook.com/itnvision
besvaret 19 Jul, 2012 Spørgsmål af Per Holm Pedersen (18,020 points)
Import af danske bank
Hej,

Jeg har fundet en løsning:

I business online går du til Administration -> General settings -> Format of spreadsheet og vælger Semikolon som separator i dropdown menuen

Når du så vælger "To file" kan du bare vælge "open file", så bliver data automatisk sat korrekt op i kolonner (jeg plejer så at slette alle andre kolonner end dato, tekst og beløb, for så behøver man ikke at matche kolonnerne når man indlæser, for e-conomic genkender selv de tre kolonner)

Et andet lille trick: For at få e-conomics til at acceptere datoerne fra filen, så marker kolonnen med datoer og gå til Format -> cells -> number -> custom . Her opretter du et nyt custom format som ser sådan her du: "dd.mm.yyyy". Så er datoerne formateret præcis som i economic

Happy exporting/importing :-)

/Thomas
besvaret 5 Jan, 2013 Spørgsmål af TPH (140 points)
Vi sætter stor pris på alle de forslag vi løbende får ind, og vi gør hvad vi kan, for at få implementeret så mange som muligt.

Når vi udvælger, hvilke forslag der skal udvikles og implementeres, sker det ved prioritering efter hvilke der giver størst værdi for flest brugere, samt afstemning blandt brugerne. Et forslag er altså ikke garanteret udvikling og kan således blive fravalgt i processen. Med andre ord; DIN mening tæller!

Når vi modtager et forslag sker der følgende:
  • Forslaget gennemlæses, besvares og tagges med “Overvejes”
  • Forslaget er nu klar til at modtage stemmer fra andre brugere
  • Der tages stilling til, om forslaget bliver udført og det tagges derefter som “Planlagt”